Loading...

Course Content

Total learning: 21 lessons Time: 2 hours

Prerequisites

For this course, you must be running the following versions of software.

  • Windows Server 2016
  • SQL Server 2016
  • Working and Licensed instance of Mediasite Video Platform 7.2.2 Build 3474 or higher
  • Microsoft .NET 4.7 or higher
  • Mediasite Recorder 7.3.3 or Higher

It is possible to enable TLS 1.2 on Windows Server 2012 R2 and SQL Server 2014, however, that is outside the scope of this online course.

Was this Information helpful?